jqs.eti.br/forum

O Forum Oficial do Técnico Reparador Brasileiro.

Bem-vindo: 23 Out 2019 16:31

Todos os horários são GMT - 3 horas




Criar novo tópico Responder  [ 4 mensagens ] 
Autor Mensagem
Mensagem não lidaEnviado: 28 Jun 2008 10:21 
Offline

Registrado em: 28 Jun 2008 09:41
Mensagens: 2
ola pessoal estou com 2 monitores lg um é lg studioworks 750e e o outro é flatron ez t530sak
os dois é de 15p o studioworks esta com o tsh esquetando muito quando liga apos 2 minutos ele fica desrmando e armando ao mesmo tempo o flatron esta com a imagem escura eu abro o escreem e mesmo assim permanece escuro o brilho fica aparecendo e sumindo ao mesmo tempo da para ver o video mas é escuro. se algum colega já se deporou com estes defeito e poder mim dar uma dica fico muito agradecido, o que esta com o tsh esquetando já troquei todos os capacitres da etapa do horizontal os 2 capacitores que leva o + b para o fete do horizontal e mesmo assim continua esquetando este monitor chegou em minha oficina com defeito rotineiro de solda fria fis a resoldagem e ao monta-lo apareceu este defeito.

sandoval


Voltar ao topo
 Perfil  
Responder com citação  
Mensagem não lidaEnviado: 24 Set 2008 15:30 
Offline
Usuário Nível III
Usuário Nível III

Registrado em: 15 Jul 2008 15:46
Mensagens: 56
Localização: Rio de Janeiro
Boa tarde Sandoval. Já esbarrei com esses 2 problemas. No LG eu troquei (de outro modelo) os transistores do sistema horizontal IRFZs(troque todos). O outro caso deve estar no flyback ou no soquete, observe o funcionamento desses 2 e boa sorte!


Voltar ao topo
 Perfil  
Responder com citação  
Mensagem não lidaEnviado: 28 Set 2008 15:19 
Offline
Usuário Nível III
Usuário Nível III

Registrado em: 07 Set 2008 18:57
Mensagens: 73
ESSE QUE ESTA SEM O COM BRILHO FRACO CONFIRA CAP QUE ESTA LIGADO NO FIO DE SCREEM, SE ESTIVER OK TROQUE AMPLIFICADOR DE SAIDA DE RGB. :D


Voltar ao topo
 Perfil  
Responder com citação  
Mensagem não lidaEnviado: 30 Set 2008 08:27 
Offline

Registrado em: 28 Jun 2008 09:41
Mensagens: 2
ola amigos do forum sobres estes monitores lg que pedie ajuda dos colegas, foi resolvido
o lg que estava esquetando o tsh foi resolvido troquei os dois capacitores de 220uf16v
que fica na fonte este monitor é o studiowork 563A
o lg flatron que estava com a imagem escura foi resolvido troquei o ci LM 2470 amplificador de rgb. espero ter ajudado os caros amigos do forum com estes resultados.


Voltar ao topo
 Perfil  
Responder com citação  
Exibir mensagens anteriores:  Ordenar por  
Criar novo tópico Responder  [ 4 mensagens ] 

Todos os horários são GMT - 3 horas


Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 3 visitantes


Enviar mensagens: Proibido
Responder mensagens: Proibido
Editar mensagens: Proibido
Excluir mensagens: Proibido
Enviar anexos: Proibido

Ir para:  
cron
Powered by phpBB® Forum Software © phpBB Group
Traduzido por: Suporte phpBB